Algemeen

  • Internet moet url’s met https:// toestaan. Werkt dit niet dan zal systeembeheer de beveiliging voor het internet moeten aanpassen.
  • Apparatuur/device met audiomogelijkheden zijn gewenst indien de lesstof mediabestanden bevat.
  • Adobe Reader of andere software is gewenst voor het kunnen openen van pdf bestanden.


TLS 1.1 

Sinds halverwege 2018 is ons platform niet meer bereikbaar met de volgende protocollen:

- TLS 1.0

- SSL 1.0

- SSL 2.0

- SSL 3.0


Standaard applicatie (Flash)

  • Uw pc/laptop moet beschikken over Flash, versie 10.x
  • Internet Explorer 8 is minimaal gewenst. Firefox, Chrome en Safari zijn ook prima browsers.


(Mobiele) applicaties (o.a. Paspoort)


Browser
Ondersteunde versies
Edge
20 of nieuwer (alleen officiële versies)
Internet Explorer
9 of nieuwer (i.c.m. windows 8 of hoger)
Chrome
Alle versies
Firefox
Huidige en ESR releases (Wat is ESR?)
Opera
15 or nieuwer    
OS X Safari
6.2.6 of nieuwer



Citrix 

Geheugen verbruik standaard applicatie

Voor gebruikers van onze standaard applicatie (flash) is zeer waarschijnlijk meer geheugen nodig indien zij dagelijks hiermee werken. Maximaal 500MB tot 1GB geheugen is aan te raden.


SCORM i.c.m. Citrix

Wie bieden SCORM content aan via verschillende oplossingen, bij Citrix komt het voor dat een instelling voor flash acceleratie er voor kan zorgen dat SCORM niet kan verbinden met het LMS. Dit kan worden opgelost door deze instelling terug te zetten. Hierdoor bestaat wel de kans dat Flash niet meer zo snel werkt als zonder deze instelling.


Browsers

Uit tests door verschillende regio's is gebleken dat Edge niet altijd goede performance levert i.c.m. Citrix. Zij rollen vaak ook Internet Explorer en FireFox uit.